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SongGenie at a Glance
Take your music library to the next level with SongGenie’s 
song info completion and lyrics search. Your digital music 
experience will never be the same again.

NEW Genie Analysis 

Genie keeps an eye on your music library’s song information, lyrics 
and cover art to determine areas that need the most attention. Let 
her guitar ratings show you the way.

Improved Intelligent Filters

Intelligent filters group your music into manageable categories,  al-
lowing you to focus on the areas that you want to work on. Sort your 
music by guitar rating to make sure no song misses out. 

Improved Acoustic Fingerprinting

SongGenie listens to your music to create an acoustic fingerprint of 
every song. Using this data, it compares your song’s information 
against a database and suggests missing or incorrect song info. 

NEW Lyrics Search

SongGenie takes your music to a whole new level by adding lyrics 
to your songs so you can sing along on the move with your 
iPhone or iPod touch. 

NEW Instant Playback 

Not sure which song “untitled” is? Instant Playback allows you 
to play the song directly in SongGenie without the need to 
switch back and forth to iTunes.

Improved iTunes Integration 

Tight iTunes integration means you are never out of sync with 
your current music library. New music shows up instantly in 
SongGenie so you can get working on it straight away.

Improved CoverScout Integration

Switch to CoverScout with just one click to make your music 
shine with high-quality cover art. Songs will be updated auto-
matically in SongGenie without interrupting your workflow.

Improved Music Experience

Wasting time flicking through “Title 01” and “Unknown Album” 
on your iPhone, iPod or in iTunes is a thing of the past. Find 
your favorite song in an instant and get improved iTunes' Genius 
results with complete song information.
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Installation and Activation
Installing SongGenie is a breeze and can be done in just a 
few simple steps. 

Installation
Before you can start naming your songs, SongGenie needs to be installed on 
your computer.

If you bought a boxed version of SongGenie

1 Insert the SongGenie CD into your Mac’s CD/DVD drive.

2 Double-click the SongGenie CD icon on your Desktop.

3 Double-click “SongGenie 2” and follow the onscreen 
instructions.

If you downloaded SongGenie from our website

1 Double-click the “SongGenie_2.dmg” file in your downloads folder.

2 A new window will open:  Double-click the “SongGenie 2” installer and 
follow the onscreen instructions.

Purchasing SongGenie
If you have not already done so, you can buy SongGenie directly within the 
application. All you need is a connection to the Internet and your payment 
details to hand.

To purchase SongGenie

1 Open SongGenie, and choose SongGenie > Buy SongGenie… from the 
menu bar.

2 A window will appear showing our online store. Add the SongGenie Edi-
tion of your choice to the cart and proceed to checkout.

If you paid by credit card your license will be added to your equinux ID as 
soon as your card details have been verified.

If you paid via bank transfer or PayPal, we will send you an email as soon as 
we receive your payment. You’ll then be able to activate SongGenie using the 
very same equinux ID and password you created at our Online Store.

Your equinux ID
Store all your software licenses under one roof with a handy equinux 
ID and stop worrying about keeping those long, unsightly activation 
codes safe. Create your very own free equinux ID during the check-
out process or, if you are a first-time retail box buyer, during the 
software activation process and start reaping the benefits today.
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Activating your software
If you bought SongGenie at our Online Store, you can activate it using just 
your equinux ID and password. You will have created an equinux ID during 
the checkout process. 

To activate using your equinux ID

1 Open SongGenie, and choose SongGenie > Activate SongGenie… from 
the menu bar.

2 Enter your equinux ID and password and press Login.

To activate a boxed version

If you bought SongGenie as a Retail Box, you will find an “Activation Code” on 
the front of the Quick Start Booklet. Using this code you can activate SongGe-
nie on your computer.

To activate using an Activation Code

1 Open SongGenie, and choose SongGenie > Activate SongGenie… from 
the menu bar.

2 If you already have an equinux ID, please log in using this ID. Otherwise, 
click “Create equinux ID” and enter the required information.

3 Finally, enter your Activation Code in the field provided.

The next time you need to install SongGenie you can simply do so with your 
equinux ID and password – you won‘t need the Activation Code any longer. 
Please store your equinux ID and password in a safe place.

Moving SongGenie to a different computer
In order to activate SongGenie on another Mac, you’ll first need to deactivate 
your license on the previous computer. As equinux licenses are bound to your 
hardware, they first need to be reset. 

To transfer a license to another computer

1 Open SongGenie on your old computer, and select SongGenie > Deacti-
vate SongGenie… from the menu bar. The license is now available and 
you can activate the software on another Mac.

2 Install SongGenie on your new Mac.

3 Choose SongGenie > Activate SongGenie… on your new Mac and hey 
presto!

(If you no longer have access to your old Mac, you can also visit 
http://my.equinux.com to reset your license.)

Family Edition
If you would like to use SongGenie on multiple Macs, you can up-
grade to the Family Edition at any time. This will allow you to use 
SongGenie on up to 5 Macs at the same time.

Visit http://my.equinux.com for more details. 
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Getting Started with SongGenie
SongGenie’s advanced analysis is managed through a clear, 
easy-to-use interface. In this chapter we acquaint you with 
SongGenie’s feature set so you start getting the most out of 
your music library today. 

Loading your music library
Before you can start cleaning up your music library, SongGenie will need to 
know where your music files are stored. 

Where SongGenie checks for music

By default, SongGenie will check your iTunes database and use the default 
iTunes Media folder. This will automatically detect your music whether it is 
stored locally or on an external drive.

If you don’t use iTunes to manage your music library or have additional music 
folders located elsewhere, you’ll need to let SongGenie know where they are 
in SongGenie Preferences. For more information, see the chapter Customizing 
SongGenie.

SongGenie’s first scan

A lot of us have fairly large music libraries, so SongGenie may need a little 
time to add all your music the first time it indexes your library. 

Don’t worry though: SongGenie remembers your music library, so things will 
go much faster after the first run is complete. The next time you open Song-
Genie it should be more or less instant.

Adding music to your library

SongGenie will keep tabs on the state of your music library. If you add music 
via iTunes or manually in the Finder, SongGenie will automatically index and 
show your latest songs in the song list.
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A first look at SongGenie

Use the filter menu to choo-
se which songs are displayed 
in the Song List.

Click the arrows to flip to the next 
or previous song.

Click the Genie to get an intelli-
gent overview of your Music Libr-
ary. Click again to hide her.

Check your cover art or jump right into 
CoverScout to add high-quality cover art.

Use the song card to see 
existing information. Identifi-
cation results also show here.

Navigate through your 
music using the Song List.

Check whether a song needs work with 
this handy guitar rating guide.

Sort your songs using a varie-
ty of different options.

Search for a specific song using 
the search field. You can also 
choose to search within lyrics by 
clicking the pop-up menu.

Instant Playback allows you 
to listen to the song so you 
can be sure SongGenie has 
got it right.
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The Genie
Say hello to The Genie! With just one quick look, she’ll let you know the status 
of your music library and which areas need the most attention.

As well as an overall status of your music library, you can get more specific 
information about missing items from The Genie too. She’ll let you know 
whether it’s predominantly song information (such as Artist, Album and 
Genre), lyrics or cover art that are missing, so you can direct your attention 
where it’s most needed.

Getting your status report from The Genie

‣ Click The Genie
‣ Check out the status of your library

The Genie keeps a constant eye on your music, so she’ll update her status 
whenever you make changes. The overall status bar combines the individual 
aspects of your music library to give you a complete score and also tells you 
how far away you are from that “Perfect!” library you’ve always dreamed of.

Guitar ratings
The Genie is music crazy and loves to use her favorite guitars to rate your 
songs. Guitar ratings represent three aspects that make your songs more 
complete: song information, cover art and lyrics.

The first guitar is awarded if your song has information such as title, artist and 
album name. Adding lyrics using SongGenie will award it another guitar. The 
final guitar will appear if the song has cover art. This can be applied using 
SongGenie’s companion software CoverScout. So go on, be kind to your music 
library and challenge yourself to get all three!

Prioritizing your songs 
SongGenie makes identifying your music easier by helping you focus on the 
songs you want to work on. For example, you may want to concentrate on 
adding just lyrics to your music. You can do this by selecting the “Songs with-
out Lyrics” filter in SongGenie. 

To select a filter

‣ Select the pop-up menu from the top left corner of the window
‣ Select the filter of your choice
SongGenie will then find songs on-the-fly that match the filter’s criteria.

Tip Already a SongGenie user or are happy with your song information? 
Choose a filter so you can just work on the information or lyrics your are miss-
ing. 
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Filtering songs by search term
If there’s a specific artist, album or song you want to filter by, you can do that 
as well by entering it into the search box. By default, SongGenie will search 
title, album, artist, genre, grouping and composer information.

To filter by a search term

‣ Enter the search term in the search field

You can narrow your search to specific information using by using the ex-
tended search options. You can even search within lyrics.

Narrowing down your search

‣ Select the spy glass pop-up menu in the search field
‣ Select which information you want to search
‣ Enter the search term in the search field
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Identifying your Music
SongGenie analyzes, identifies and completes your music 
library, making those “Track 01s” history. Here’s how.

Identifying individual songs
If there is a particular song you want to work on, identifying it is a matter of 
point and click - it’s really that simple. To help find the song you wish to work 
with, use the Search function or select a filter from the drop down menu in 
the top left hand corner of the window.

To start Song Identification

‣ Select the song you wish to identify
‣ Double-click the song in the song list to start identification or click Identify

SongGenie will analyze the song and generate an “acoustic fingerprint”, which 
will be compared against an online database of songs. Once correct informa-
tion has been found, SongGenie will show the results directly on the song 
card above.

The progress indicator 
shows you SongGenie is 
identifying this song.

Tip While the search is running, you can analyze other songs by simply repeat-
ing the steps above. Results will then appear in the Show Results window. 

Identifying multiple songs
Working with multiple songs at once increases productivity no end. SongGe-
nie allows you to select any number of songs and start analyzing for them all 
at once.

To identify multiple songs

‣ Hold down Command and click multiple songs or use Shift to make con-
secutive song selection.

‣ Choose Analysis > Identify Songs

If you decide that you no longer want to identify certain songs, you can stop 
the identification process songs at any time.

Stop song identification

‣ Select the songs which you want to stop identifying
‣ Choose Analysis > Stop Identification or press Command-. (Period)

Applying results
Once SongGenie has identified a few songs, you can start reviewing and ap-
plying the results.

To show your identified song results

‣ Click “Show Results” at the bottom of the window

Click here to see all
identified songs.

 10



Your results window should now look something like this. Each song will show 
the suggested corrections and lyrics on the song card above:

SongGenie will indicate your songs identification results next to each field, 
using the following icons:

A result has been found

Multiple results were found

The song’s Title and Artist will be shown on arrows next to the song in upper 
half of the window. The Album will also be shown in a separate flag along 
with the Year and Track Number.

To apply all suggestions

‣ Click “Apply” or press ‘Return’

You can also just apply parts of the song information, e.g. just the song title, or 
just the artist’s name. This may be useful if you prefer to use your own naming 
scheme for artists or albums.

To apply only part of the results

‣ Click the arrow to the left of the song with the information you would like 
to apply

‣ Click “Mark as Checked” when you are happy with the result

If you’re not satisfied with the suggested search results, you can also reject 
them, leaving your songs original information unchanged.

To reject search results

‣ Click “Mark as Checked”

Applying results from multiple searches

If you have identified multiple songs, you can also apply all search results at 
once. 

To apply multiple results

‣ Click “Show Results” at the bottom right corner of the window
‣ Click “Apply All Automatically”

Click a result ar-
row to apply in-
formation selec-
tively.
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SongGenie will ask what information it should apply. By default, SongGenie 
will only apply information which is missing. Deselecting “Only apply missing 
song information” will give SongGenie permission to overwrite existing song 
information if results differ from the existing information.

Identification may return more than one album for a song. SongGenie will not 
choose the correct album for you but instead prompt you to manually apply 
these results. If you wish SongGenie to apply the most likely albums to your 
songs, choose “Apply first album” from the pop-up menu.

Tip You can skip this window and use your previous settings by holding down 
the Option key when you click “Apply All Automatically”.

Working with multiple album results
If a song is available on multiple album releases, SongGenie may find multiple 
results for that song’s “Album”. SongGenie gives you the ability to choose a 
specific album release for your song.

Multiple album results will be indicated by a number next to 
the album result arrow:

To select an album from multiple album results

‣ Click the number on the album result arrow
‣ Click an album

Editing song information manually
SongGenie also gives you the option of entering a song’s information yourself.  
This might be useful if you want to assign custom information.

To manually enter song information

‣ Select a song from the song list
‣ Click the song’s artist, album or title fields
‣ Start typing and hit Return to apply your changes

Manually applying genres
If SongGenie is unable to find a genre for a song, you can manually select 
from a set list.

To manually apply a genre to your music

‣ Select a song from the song list
‣ Click the menu next to Genre on the song card above
‣ Click your chosen genre

Defined specific genres for your music in iTunes? You can get SongGenie to 
import your current genre list so you can apply them manually to your songs. 
For more information, see the chapter Customizing SongGenie.

Click the number of album results to 
reveal all matches. Then click a result 
to apply it.

Click one of the 
fields to enter in-
formation manu-
ally.
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Adding additional song information
There is some additional information SongGenie doesn’t try to find, but you 
may still want to use. In order to save you time, we have built these in so you 
can manage all the information you want without needing to switch back to 
iTunes. 

Adding additional information to your songs

‣ Select a song from the song list
‣ Click the “More” tab on the song card above
‣ Freely edit these fields with your own information

All information is available in iTunes from the Get Info window.

Convert Information encoding
Song informations can be entered multi-lingual. Some songs require a manual 
choosing of the language and encoding to properly display the information.

Convert Encoding:

1 Open SongGenie and select the songs

2 Select  „File > Convert Encoding…“ from the menu bar 

3 In the next window you choose whether to make the changes to all song 
information or only to the song title

4 Choose the proper encoding - you can see a live preview of the result.
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Lyrics
Stop muttering lyrics under your breath and start singing out 
loud! SongGenie finds the lyrics you’ve always wanted, letting 
you view them on the move with your iPhone or iPod. 

Finding lyrics after identification
After identification, SongGenie will look up available song lyrics for your music 
on the web. This is entirely automatic and results are shown on the song card 
just like other song information. 

Song lyrics will appear after song identification if available. You can review 
lyrics before applying them to the song.

Reviewing lyrics for insertion

‣ Move the mouse over the lyrics flag
‣ Click the flag to accept or press Apply to accept all suggestions

Searching just for lyrics
It is also possible to find lyrics for a particular song without identifying all 
other song information.

Getting just for lyrics

‣ Select a song or multiple songs
‣ Choose Analysis > Get Lyrics or press Command-L

Tip Already happy with your song information? Searching just for lyrics is a 
quick way to fill in the missing pieces.

Manually finding lyrics with Web Search
On the rare occasion that SongGenie’s automatic lyric search cannot find 
words to your songs, you can use the built-in Lyrics Web Search. This tool al-
lows you to manually search the web just like you would in any normal web 

browser. When you find the lyrics you want, you’re just one click away from 
adding them to your music. 

Opening the Lyrics Web Search

‣ Select a song from the song list
‣ Choose Analysis > Search for Lyrics on the Web…

Use the tab bar to switch between several 
websites. Click + to open a new tab.

Enter an address and press 
Return to go to that website.

Enter a search term and press 
Return to start a Google search.

The web search window will open. By default, SongGenie opens several tabs 
and loads websites which can help find the perfect lyrics for your song. If you 
want to run your own custom search, simply use the search field in the top 
right hand corner of this window. See the Chapter “Customizing SongGenie” 
on how to customize the pages which are loaded by default.

When you are happy with the lyrics results, you can apply them with the click 
of a button.

Applying lyrics using the Lyrics Web Search

‣ Move the mouse over the lyrics on the webpage
‣ Click “Apply Lyrics”

If you only want to use some of the lyrics on a webpage, you can make a 
manual selection of the text and apply. 

Applying selected lyrics

‣ Select your chosen lyrics
‣ Click “Apply Lyrics”
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Manually editing lyrics
SongGenie allows you to manually edit lyrics at any time by clicking the lyrics 
area of your song card. 

Manually editing lyrics

‣ Click “Lyrics” to open the lyrics tab
‣ Click on the lyrics to enter edit mode
‣ Edit lyrics
‣ Click out of the lyrics field to save changes
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What’s next?
You can start reaping the rewards of working with 
SongGenie straight away in iTunes or even on-the-move with 
your iPhone, iPod or iPad.

Viewing song information
All new song information is applied directly to the file. In most cases, this will 
appear in iTunes instantly and you’ll be able to flick through your perfected 
songs straight away.

Getting results on your iPhone or iPod

‣ Connect your device
‣ Synchronize your device with iTunes

And there you have it: correct song information on your mac, iPhone, iPod, 
Apple TV and iPad!

iTunes Genius Playlists
With correct song information iTunes Genius will be more successful than 
ever at magically creating the playlist you want to listen to. The next time 
Genius analyzes your music, the extra song information will help iTunes de-
cide on an appropriate playlist. The more information Genius has, the better it 
gets. 

Viewing lyrics in iTunes
Lyrics in iTunes are available from the Get Info window. It is also possible to 
edit lyrics here. Don’t worry, if you make a mistake, simply get lyrics again with 
SongGenie.

Opening iTunes Get Info window

‣ Select a song

‣ Choose File > Get Info
‣ Go to the Lyrics tab

Viewing lyrics on your iPhone or iPod
Lyrics added using SongGenie will automatically get uploaded to your iPhone 
or iPod the next time you sync your device with iTunes. After syncing, song 
lyrics can be displayed with just one-tap.

Displaying song lyrics on your iPhone or iPod touch

‣ After adding lyrics with SongGenie, sync your device with iTunes
‣ Choose a song you want to listen to
‣ Tap the screen once

Lyrics are not just limited to iPhone and iPod touch users. The iPod nano and 
iPod classic can too.

Displaying song lyrics on your iPod

‣ After adding lyrics with SongGenie, sync your device with iTunes
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‣ Choose a song you want to listen to
‣ On the Now Playing screen, press the Center button until you see the lyrics

Getting cover art in iTunes
You can further improve your iTunes library experience by adding cover art to 
your music using iTunes.

Using iTunes to get cover art

‣ Open iTunes
‣ Choose Advanced > Get Album Artwork 

In the cases where iTunes does not find cover art, check out SongGenie’s 
companion product, CoverScout. For more information, see the chapter “Find-
ing Cover Art with CoverScout”. 
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Finding Cover Art with CoverScout
In an age when you and your music are always on show, no 
library is complete without cover art. Seamless CoverScout 
integration means you don’t have to interrupt your workflow 
to make sure your music not only sings but shines. 

Using SongGenie’s companion, CoverScout, you can take music presentation 
to the next level by adding high-quality cover art to all your albums. With 
seamless integration built right into SongGenie you can switch from one ap-
plication to the other in no time at all. 

CoverScout is available for purchase on our website. A free demo of Cover-
Scout is also available from the equinux website:
http://equinux.com/goto/getcoverscout

Viewing cover art quality within SongGenie
Already have cover art? You can see cover art quality directly within SongGe-
nie, helping you decide whether you need CoverScout to improve your library 
further. 

To show cover art quality

‣ Choose View > Show Cover Size and select your preferred rating scheme
‣ Cover art quality is now shown cover art area of SongGenie

Searching with CoverScout
Opening CoverScout from SongGenie is just a click away. 

‣ Move your mouse over the artwork at the right of the song information 
window

‣ Click “Search with CoverScout”

CoverScout will be opened and you can start searching, editing and applying 
album artwork to your Music. 

Once you are finished adding cover art to your music you simply switch back 
to SongGenie where your music library will be automatically updated to re-
flect your cover additions! 

 
For more information on using CoverScout to add cover art to your music li-
brary, please see the CoverScout Manual available in the help menu. 
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Customizing SongGenie
Setting preferences for SongGenie can be done in seconds. 
Click open your SongGenie Preferences and take a look 
around. 

Select SongGenie > Preferences… in the top menu bar when SongGenie is 
open. You can set preferences in General, Analysis, Genres and Web Search.

Specifying music library locations
To get started, SongGenie will automatically add your default user Music 
folder to the list of music locations. It will then index these folders whether 
they are stored on your internal hard drive or an external storage device. 

To add additional music locations outside of your “Music" folder:

‣ Click the “+” icon
‣ Navigate to the folder you would like SongGenie to search in
‣ Click “Add” 
SongGenie will begin searching through that folder and any sub-folders it 
finds for music files.

Tip  You can temporarily deactivate search locations by deselecting the ‘Ac-
tive’ checkbox.

Synchronizing changes with your iTunes library
SongGenie can find and display iTunes covers in its main window as well. If 
you enable this option SongGenie will open iTunes and check your library for 
cover artwork.

SongGenie will also make sure iTunes stays up-to-date with any new song 
information you apply.

Finding specific song information
If you are happy with certain song information in your library and do not 
want SongGenie to replace existing information, you can deselect the appro-
priate checkbox in the ‘Find:’ section of the Analysis preference pane. For ex-
ample, you may have used SongGenie in the past to correct song titles and 
artist names. Deselect these two options and the next time you identify a 
song, SongGenie will not return results for this specific song information.

Managing compilations

There are many compilations out there which contain the same songs many 
times over. If you want SongGenie to try and avoid finding these compilations, 
simply select this checkbox and SongGenie will attempt to filter out these 
compilations the next time you identify a song.
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Specifying capitalization rules
We all have our own way of capitalizing certain words or titles. SongGenie 
allows you to specify your own rules when it comes to applying results. 

Specifying your own capitalization rules:

‣ Click Define Rules…
‣ Enter a word the way you want it to be shown (e.g. write ‘The’ if you always 

want it to have a capital letter, or write ‘the’ if you always want it to be 
shown in lowercase).

‣ Separate each word with the space key

Defining genres
If Genre information is not available for your music, SongGenie allows you to 
set this manually using a pop-up menu list. This list can be customized in 
Genre Preferences. 

Adding a genre

‣ Click “+”
‣ Type in your custom Genre

These genres will auto-
complete when manu-
ally assigning genres to 
your songs.

Add a new genre by pressing ‘+’ or Aufo-Fill using 
genres previously defined in your iTunes library.

Auto-Filling the Genre List

When you click “Auto-Fill…”, SongGenie will scan through your music library 
and add all genres found to this list. This is especially useful if you have de-
fined many of your own genres in iTunes.

Web Search
The Web Search pane allows you to determine which websites SongGenie 
should open when you start a web search. Each page is displayed in a sepa-
rate tab.

Google search

To make things easier for you, SongGenie includes an intuitive Google search 
feature, which, if active, will open the top Google results for a song in separate 
tabs the next time you open Web Search. You can define how many Google 
results you want to open within the Web Search Preferences here.

Specifying the number of Google search results

‣ Click the pop-up menu
‣ Choose the number of results you want to see

Add a new website to load when 
you start a web search.

These pages open 
when you start a web 
search.
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Managing additional web searches

By default, SongGenie includes several other web search sites which it will use 
each time a manual web search is performed. These URLs can contain place-
holders, which will be substituted by the artist names or titles of the song for 
which you’re searching. For example:

When you start a search for lyrics for Sunrise by Norah Jones the following 
URL will be opened:

http://www.chartlyrics.com/search.aspx?q=Norah+Jones+Sunrise

Have your favorite lyrics website? You can add this to SongGenie so that it 
opens in a tab each time you run a Lyrics Web Search.

Adding your favorite lyrics search sites

‣ Click the “+” icon
‣ Enter the site’s URL. To insert a placeholder, click one of the placeholders 

below the list of URLs.
‣ Press Return when finished

If you make a mistake you can edit the URL at any time. 

Editing a site’s URL

‣ Click the URL you wish to edit
‣ Click the Pencil button
‣ Edit the URL
‣ Press Return

Get the feeling one of the lyrics sites gets you better results more often than 
the others? You can make that site load first.

To change the site loading order

‣ Click and drag the site to the position you want it to load 

Websites change often. If you find a site isn’t giving you the lyrics you want 
any more you can either disable or remove this site from SongGenie alto-
gether. 

To temporarily disable a site

Deselect the ‘Active’ checkbox for the site you wish to deactivate. If a page is 
not selected, it will not be loaded when starting a web search.

To permanently remove a site from the list

‣ Click a page to select it
‣ Click “–” below the list of URLs
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The Nitty Gritty
Interested in knowing what’s going on behind the scenes 
when using SongGenie? This is where you can find out.

Song analysis
In order to get the right song information and lyrics for your music, SongGe-
nie has to “listen” to the song. It does this by sampling the music and then 
checking it against an online database. This is why you need to be connected 
to the internet to use many of SongGenie’s core features. 

As this online database is constantly updated, if SongGenie cannot find your 
song information today, try again in a few days. Even the very latest albums 
should find their way onto the database within a few days. 

Lyrics search
Singing along to your Music has never been as easy as it is now with SongGe-
nie, but where exactly do the lyrics come from? SongGenie scours the web 
looking for what it thinks is a complete set of lyrics for every song. We’ve 
given SongGenie a little helping hand by pointing to some of our favorite lyr-
ics sites on the net but when she can’t find what’s needed there, she’ll run a 
pretty standard Google search in the background making sure you always get 
results almost every time. 

Writing information to your music
The song info and lyrics you apply using SongGenie will be written directly to 
your music files. This way,  whether you play the music on an iPod or a Micro-
soft Zune, iTunes or Windows Media Player the information will still be on file. 
Once all song information and cover art (using CoverScout, sold separately) 
have been collected, you’ll never need to touch this file again.

Determining tag quality
If you are using the Tag Quality column within SongGenie, you may have 
wondered what determines this score. SongGenie takes a look at song infor-
mation such as Song Title, Album and Artist Name as well as Year and Genre 
and rates them altogether to give an overall score.. Your tag quality score will 
increase after analyzing your music with SongGenie. 

Supported file types
In order to be able to work her magic, SongGenie needs to be able to “listen” 
to your music. Currently, SongGenie song analysis can work with the following 
music file types:

‣ AAC files, including unprotected iTunes Plus files from the iTunes Store
‣ MP3 files
‣ AIFF
‣ Apple Lossless files

Supported music locations
SongGenie indexes all supported music regardless of location. Many users 
may choose to store their music on an external hard drive or on Network At-
tached Storage (NAS). Please note that initial indexing of your music library is 
bandwidth intensive and may take longer if your library is stored externally.
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Appendix: Keyboard Shortcuts
Many of SongGenie’s features can be controlled solely with the keyboard. The 
following table contains an overview of the keyboard shortcuts.

Action Shortcut

Song ListSong List

Select previous song Command-Up Arrow

Select next song Command-Down Arrow

Select first song Command-Option-Up Arrow, Home 

(↖)

Select last song Command-Option-Down Arrow,

End (↘)

Extend song-selection upwards Command-Shift-Up Arrow

Extend song-selection downwards Command-Shift-Down Arrow

Extend song selection to first Song Command-Shift-Option-
Up Arrow

Extend song selection to last Song Command-Shift-Option-
Down Arrow

Scroll song list up Page Up (⇞)

Scroll song list down Page Down (⇟)

Show/hide Filter bar Command-F

Song IdentificationSong Identification

Start song identification Command-Return

Stop song identification Command-. (Period)

Apply results Return

Mark as Checked Escape (esc)

Action Shortcut

Searching for LyricsSearching for Lyrics

Get lyrics Command-L

Search for lyrics on the web Command-Shift-L

Close web search tab Command-W

Close web search window Command-Shift-W

General ShortcutsGeneral Shortcuts

Turn playback off/on Space

Increase volume Command-+ (Plus)

Decrease volume Command-– (Minus)

Show lyrics Command-1

Show details Command-2

Show in Finder Command-R

Show preferences window Command-, (Comma)

Hide SongGenie Command-H

Hide other applications Command-Option-H

Close window Command-W

Quit SongGenie Command-Q

Minimize Command-M

Show this manual Command-?
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